Page 1 of 1

We're back.... sort of....

Posted: Sat Sep 22, 2012 6:29 pm
by Lartarin
It appears that the portal page was causing the problems we were seeing today. I haven't touched anything in a while, so I'm not sure why it suddenly wanted to break everything. For now, I have deleted the portal to at least give everyone access to the forum. Yes, things are missing and or broken right now. You should at least be able to post.

I'm aware that....
[strike]New users can't sign up again.[/strike]
[strike]Tapatalk is currently not installed.[/strike]
Things are missing.
Things are broken.

--Matt

Re: We're back.... sort of....

Posted: Sat Sep 22, 2012 6:53 pm
by Guardtroll
...and the thank-you button is missing.



Thank you!

Re: We're back.... sort of....

Posted: Sat Sep 22, 2012 7:04 pm
by Seripmav
Thanks Lartarin. Very strange!

Re: We're back.... sort of....

Posted: Sun Sep 23, 2012 12:20 am
by boathouselooper
The scheme reminds me of when I first signed up so very long ago.

I'm glad the forum is back! Thanks!

Re: We're back.... sort of....

Posted: Sun Sep 23, 2012 8:34 am
by Superhawk
But i must say that the site has never beeb faster! Maybe a good time to reassess what is really needed on the site and dump some dead weight? Im really enjoying the speed...

Re: We're back.... sort of....

Posted: Thu Oct 04, 2012 6:46 am
by Lartarin
Tapatalk should be working again.

--Matt

Re: We're back.... sort of....

Posted: Thu Oct 04, 2012 8:42 am
by Skittlebrau
The following user would like to thank Lartarin for this post: Skittlebrau

Re: We're back.... sort of....

Posted: Thu Oct 04, 2012 7:47 pm
by Captain Yid
The PU going retro!

Re: We're back.... sort of....

Posted: Mon Sep 02, 2013 4:15 pm
by Guardtroll
Is it just me, or is this site covered in bridges and transporter rooms?

Re: We're back.... sort of....

Posted: Wed Mar 04, 2015 12:22 pm
by darthgamer
I also would give a big hand but you can not see it raised to the screen.
So a big THANK YOU instead.